Falling Snow
Weekly news
We want to hear from you! Go to the 'General' section and say what you want to say. Start a new topic if you wish.
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 50 on Sat Jan 07, 2012 4:00 pm
Latest topics
» I am the best waifu.
Sun Sep 04, 2016 1:26 am by MasterDudex5

» add me on skype and read me complain about random desu.
Sun Sep 04, 2016 12:46 am by MasterDudex5

» Spam Posting/Reviving Dead Threads
Sun Sep 04, 2016 12:06 am by L

» What Movie Does Nightmare Want to Watch This Spring?
Sun Jun 12, 2016 5:36 pm by L

» You know what to do if it happens.
Sun Jun 12, 2016 5:34 pm by L

» STR8 IS BACK
Sat Jan 23, 2016 8:02 pm by Luck

» y helo, it is i, tito
Mon Jan 18, 2016 5:51 pm by Luck

» Hello It's Me
Mon Jan 18, 2016 5:50 pm by Luck

» The Missing Constellation
Fri Nov 06, 2015 3:07 am by Frashu

Statistics
We have 490 registered users
The newest registered user is Poisonberries

Our users have posted a total of 15553 messages in 1329 subjects
Our awesome Affiliates!

Leo's R4 problem.

View previous topic View next topic Go down

Leo's R4 problem.

Post by Guest on Thu Sep 15, 2011 12:13 am

When I put my US.B in the slot for the computer it doesn't show anything, It doesn't show the R4 or anything and I don't see it in the " My Computer ". I don't know what I'm doing wrong. Please help

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by buckthefuffalo on Thu Sep 15, 2011 8:36 am

Moving to general discussion.

_________________


Sig made by an alpaca.

Amoongus OP
avatar
buckthefuffalo
Dream
Dream

Posts : 930
Join date : 2011-03-25
Age : 21
Location : I'm sexier than Aizen.

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Thu Sep 15, 2011 6:08 pm

buckthefuffalo wrote:Moving to general discussion.
Why do you keep moving my stuff!
I put it in the Member announcements for a reason!
"Member Announcements
Announcements from members. Put whatever you want to share with us here. Simply put, if you need something to be heard soon, place it here. Go on."
Gosh. I obviously want this to be heard . -_-

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by buckthefuffalo on Thu Sep 15, 2011 7:17 pm

Leo wrote:
buckthefuffalo wrote:Moving to general discussion.
Why do you keep moving my stuff!
I put it in the Member announcements for a reason!
"Member Announcements
Announcements from members. Put whatever you want to share with us here. Simply put, if you need something to be heard soon, place it here. Go on."
Gosh. I obviously want this to be heard . -_-

I move threads I feel don't belong in a section. Whose thread it is doesn't make a difference. The reason I moved it here is because it isn't an "announcement". It's a thread asking for tech-related help, and I feel that GD is the best place we have for this topic.

_________________


Sig made by an alpaca.

Amoongus OP
avatar
buckthefuffalo
Dream
Dream

Posts : 930
Join date : 2011-03-25
Age : 21
Location : I'm sexier than Aizen.

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Lynjabear on Thu Sep 15, 2011 10:20 pm

Is this on a mac or a PC?

I found some advice, not sure if it'll work -

1. insert the flash drive into usb port
2. right click on "My Computer" > Manage - The Computer Management window popsup.
3. Select Disk Management
4. Locate your Flash Drive at the bottom where it starts with "Disk 0" which is your Hard Drive.
5. Your Flash Drive should say something like "Disk 1, removable", to the right it should have a blue line which means it's a primary partition.
6. If it has a Black line, then it means that the Flash Drive has not been partitioned. To fix this do this:
7. Right click on the black line. It should give you an option to partion it.
8. Go ahead and partition it to FAT or NTFS which ever option you can get or want.
9. Once it is finished, then you will be able to read and write from the Flash Drive.

Another thing that might work -

Try inserting your XP disk, go to Control panel>System. If you have tried and failed to install the disk, it should appear under "Other Devices", with one of those Microsoft Artwork Masterpieces, the QUESTION MARK, beside it. Right-click on the device, choose "Update Driver". This will open the Update Hardware Wizard. Check the button "Install from a list or specific location (Advanced), hit "Next".

Make sure the "Search for the best driver in these locations" button is ticked. Checkmark the box "Search removable media (Floppy, CD-Rom...)" and point the Browse window towards your XP Installation disk.
avatar
Lynjabear
Dream
Dream

Posts : 1131
Join date : 2011-02-28
Age : 20
Location : Imaginationland

View user profile http:// [scroll][img]http://i1082.photobucket.com/albums/j375/wa

Back to top Go down

Re: Leo's R4 problem.

Post by Cocks Leader on Thu Sep 15, 2011 10:36 pm

Or you could put it into a different slot. This happened to me. On a desktop, use the slots in the back. The ones in the front are mainly for utility like Headsets. The back is for Flash Drives and whatnot.
avatar
Cocks Leader
Dream
Dream

Posts : 2087
Join date : 2010-09-26
Age : 21
Location : Central Cali Bitchez

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Thu Sep 15, 2011 11:00 pm

I have two MICRO SD CARDS.
PNY MICRO SD 2GB(From Walmart * bought today *)
KINGSTON MICRO SD 2GB(From HongKong)
Both of them have a blue line.And I run a PC not a MAC.

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Thu Sep 15, 2011 11:15 pm

Korasi wrote:Or you could put it into a different slot. This happened to me. On a desktop, use the slots in the back. The ones in the front are mainly for utility like Headsets. The back is for Flash Drives and whatnot.
I did that but nothing happend. Neutral

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Cocks Leader on Fri Sep 16, 2011 12:48 am

Well, then you might have to configure it.
avatar
Cocks Leader
Dream
Dream

Posts : 2087
Join date : 2010-09-26
Age : 21
Location : Central Cali Bitchez

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Safiliwen on Fri Sep 16, 2011 1:08 am

The only thing I can think of is reformatting it, however this could be difficult if it doesn't show up on your PC in anyway at all, are you using an adaptor for it, or are you slotting it directly into your PC?

_________________
avatar
Safiliwen
Admin
Admin

Posts : 744
Join date : 2011-03-26
Age : 26
Location : United Kingdom

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Fri Sep 16, 2011 9:27 am

Safiliwen wrote:The only thing I can think of is reformatting it, however this could be difficult if it doesn't show up on your PC in anyway at all, are you using an adaptor for it, or are you slotting it directly into your PC?
Yes I'm using a USB chip thing

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Safiliwen on Fri Sep 16, 2011 5:38 pm

Hmmm okay the only thing I can think of is taking pictures step by step of what your doing (I know this is alot of effort for something so simple) but then I could see if there is anything you're doing wrong or just isn't right in general.

_________________
avatar
Safiliwen
Admin
Admin

Posts : 744
Join date : 2011-03-26
Age : 26
Location : United Kingdom

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Fri Sep 16, 2011 6:52 pm

Safiliwen wrote:Hmmm okay the only thing I can think of is taking pictures step by step of what your doing (I know this is alot of effort for something so simple) but then I could see if there is anything you're doing wrong or just isn't right in general.
How do I do that?

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Safiliwen on Fri Sep 16, 2011 7:20 pm

With a camera or screenshots.

_________________
avatar
Safiliwen
Admin
Admin

Posts : 744
Join date : 2011-03-26
Age : 26
Location : United Kingdom

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Fri Sep 16, 2011 8:03 pm

Safiliwen wrote:With a camera or screenshots.
Uhhhhh. ill just do the steps I do.
Step 1. I put USB chip in the computer with the PNY MICRO SD CARD 2GB
Step 2. Once its put in a thing called " AutoPlay Removable Disk (F:) " pops up.
Step 3. It gives me three options. Option one : Open folder to view files using internet explorer.
Option two :Speed up my system using Windows ReadyBoost

Option three : Set AutoPlay defaults in Control Panel
Once I open up Option two , it says " WMP INFO " and inside it there's this thing.
Spoiler:
Device Info
WMP DeviceID="{75651DDD-5826-47D0-BD40-322417E91F5E}" RelationshipID="{00000000-0000-0000-0000-000000000000}"
DeviceInfo
I never tried option two.
And yeah that's pretty much it.
I don't know how to take screen shots. And camera pictures come out blury.

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Safiliwen on Sat Sep 17, 2011 6:41 pm

Click option 1 then right click and go to properties and reformat it, if you have issues reformatting google on how to it's not all that hard XD

_________________
avatar
Safiliwen
Admin
Admin

Posts : 744
Join date : 2011-03-26
Age : 26
Location : United Kingdom

View user profile

Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Sat Sep 17, 2011 7:49 pm

I got reformatted and I dragged the Pokemon white folder into Kingston and now when I put my card into my R4 and turn it on it says " SD/TF card error " ;_;

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Sat Sep 17, 2011 9:36 pm

Now it says I have to download the latest kernal for my R4
To update your kernel and get the latest R4 software you go to
http://www.r4ds.me.
Look for the latest version.
But whenever I go to that site it says that my computer has blocked it and I can't access it! Someone please help ;_;

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Guest on Sun Sep 18, 2011 1:57 am

I followed this guide and I still have SD/TF card error
http://www.youtube.com/watch?v=ddeQZDLi0Yk&feature=related

Guest
Guest


Back to top Go down

Re: Leo's R4 problem.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum